Microsoft 365 Email issue - Issues with Sending and Receiving
Incident Report for Voyager
Postmortem

Issue found to be in MS environment, with fix applied (including recovery of lost emails)

Posted Nov 13, 2024 - 15:08 NZDT

Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 14:47 NZDT
Monitoring
At approximately 3 p.m. on Wednesday, October 30th, an issue occurred in the Microsoft 365 email services that prevented some emails from being received by Voyager email addresses. Microsoft acknowledged this issue with a resolution on the evening of October 31st.

Testing this morning (November 1st) confirmed that the issue is now resolved; however, Microsoft is taking longer than expected to recover any missing emails.
We continue to monitor the situation and will provide updates when there are changes to the status.

If you have sent us an email during this period and have yet to receive an expected response, please feel free to resend it or call us at 0800 477 333.
Posted Nov 01, 2024 - 11:01 NZDT
This incident affected: Other Services.